Nous sommes le 16 Oct 2019, 18:46

Heures au format UTC + 2 heures




Poster un nouveau sujet Répondre au sujet  [ 19 messages ]  Aller à la page Précédente  1, 2
Auteur Message
 Sujet du message: Re: Modern mod : Rien ne se passe [Résolu]
MessagePosté: 11 Mai 2010, 18:40 
Hors ligne

Inscription: 26 Avr 2010, 09:20
Messages: 29
non mais en fait c'est bon :D sauf que maintenant je reviens a Windows pendant le chargement de la mission de balade a la campagne, j'ai peu etre un fichier conrompu


Haut
 Profil  
 
 Sujet du message: Re: Modern mod : Rien ne se passe [Résolu]
MessagePosté: 12 Mai 2010, 12:07 
Hors ligne
Modérateur
Avatar de l’utilisateur

Inscription: 26 Juil 2005, 18:14
Messages: 2637
Localisation: Belgique
biji a écrit:
non mais en fait c'est bon :D sauf que maintenant je reviens a Windows pendant le chargement de la mission de balade a la campagne, j'ai peu etre un fichier conrompu
Tu peux peut-être nous dire ce que t'as fait pour que maintenant ça marche ? Ça pourrait être utile pour les autres joueurs qui auraient le même problème. :wink:


Quant à ton problème de chargement, essaie de recommencer la sauvegarder précédente. Il se peut que ta sauvegarde du début de la ferme est corrompue. En recommençant la sauvegarde précédente et en la terminant, ça écrasera la sauvegarde corrompue et ça devrait alors marcher.

Si le problème persiste, c'est que ça vient d'autre chose mais un problème comme ça ne m'a pas l'air de venir du mod.

_________________
Si vous aimez la photo artistique amateur, vous aimerez peut-être aussi mon site.


Haut
 Profil  
 
 Sujet du message: Re: Modern mod : Rien ne se passe [Résolu]
MessagePosté: 12 Mai 2010, 15:07 
Hors ligne

Inscription: 26 Avr 2010, 09:20
Messages: 29
Swoo a écrit:
biji a écrit:
non mais en fait c'est bon :D sauf que maintenant je reviens a Windows pendant le chargement de la mission de balade a la campagne, j'ai peu etre un fichier conrompu
Tu peux peut-être nous dire ce que t'as fait pour que maintenant ça marche ? Ça pourrait être utile pour les autres joueurs qui auraient le même problème. :wink:


Quant à ton problème de chargement, essaie de recommencer la sauvegarder précédente. Il se peut que ta sauvegarde du début de la ferme est corrompue. En recommençant la sauvegarde précédente et en la terminant, ça écrasera la sauvegarde corrompue et ça devrait alors marcher.

Si le problème persiste, c'est que ça vient d'autre chose mais un problème comme ça ne m'a pas l'air de venir du mod.




Effectivement en recommençant à partir de la sauvegarde précédente, cela marche.
Sinn pour le problème d'avant j'ai en fait tout désinstaller puis réinstaller. Il y a peu etre une solution plus simple mais bon j'ai fait sa et cela a marché.


Haut
 Profil  
 
 Sujet du message: Re: Modern mod : Rien ne se passe [Résolu]
MessagePosté: 25 Mai 2010, 20:29 
Hors ligne
Son Excellence
Avatar de l’utilisateur

Inscription: 22 Aoû 2004, 23:09
Messages: 12259
Localisation: France
Pour le problème des voitures non débloqué, ça vient d'un conflit de version entre les fichiers.

Y a des fichiers pour la version corrigée et d'autres pour la version non corrigée de Mafia.

_________________
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 19 messages ]  Aller à la page Précédente  1, 2

Heures au format UTC + 2 heures


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com